Infamous Quests

Public Forums => Banter and Chit-Chat! => Topic started by: nameless on November 07, 2019, 03:31:28 PM

Title: Running 32 bit game on windows 10 pro 64 bit
Post by: nameless on November 07, 2019, 03:31:28 PM
Two Worlds 1 runs great on W10 64bit. Intro's and cut-scenes will not play. The video files for the game are wmv format. What would happen if the video files were changed to another format?

TW1 will show intro's and cut-scenes on a 32 bit system.

Addendum: Changed the files to AVI. Still no intro's or cut-scenes!
Title: Re: Running 32 bit game on windows 10 pro 64 bit
Post by: Kaldire on November 08, 2019, 01:54:24 PM
its a codec issue what do you think the game can see avi? all codecs?  which did you try audio and vid please list it

im feeling poorly but Ill try to help

also if it has html coding href= to the new videos names
but this game and intros should work out of the box on 10
Title: Re: Running 32 bit game on windows 10 pro 64 bit
Post by: nameless on November 09, 2019, 11:42:55 AM
I can click on each of the cut-scene and intro and credits outside the game and they work ok. It's just inside the game where they don't show at the appropriate times, which are merely icing on the cake anyway. I found a mention of this 32 bit/64 bit issue and  apparently that was a problem never resolved. I even uninstalled the game and cleaned out the registry of all occurrences of Reality Pump/TwoWorlds. Reinstalled the game with the two updates to 1.7b. All that didn't help.

Everything is peaches n cream on my old 32 bit Vista system.